CVE details
CVE-2026-42318
GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.
Matched ports (1)
| Port | Package | Version | Status | Maintainer |
|---|---|---|---|---|
| www/glpi | glpi | 11.0.1_1,1 | unaddressed | m@kappa.st |
Template for a VuXML entry
Range taken from the CVE record, check it before committing. make newentry in security/vuxml creates the vid.
<vuln vid="FIXME (make newentry)">
<topic>FIXME -- FIXME</topic>
<affects>
<package>
<name>glpi</name>
<range><lt>11.0.7</lt></range>
</package>
</affects>
<description>
<body xmlns="http://www.w3.org/1999/xhtml">
<p>GLPI is a free asset and IT management software package. Starting in
version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege
users with access to planning can delete any object in GLPI. Upgrade
to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable
delete rights for User's planning.</p>
</body>
</description>
<references>
<cvename>CVE-2026-42318</cvename>
<url>https://nvd.nist.gov/vuln/detail/CVE-2026-42318</url>
</references>
<dates>
<discovery>2026-06-03</discovery>
<entry>2026-10-26</entry>
</dates>
</vuln>