security/rubygem-duo_api: Change RUN_DEPENDS from rubygem-base64 to rubygem-base6402 - Bump PORTREVISION for dependency change81ec49f124
Port details
security/rubygem-duo_api 1.5.0_1
Ruby implementation of the Duo API
- Maintainer
- mfechner@FreeBSD.org
- Packages
- latest: 1.5.0_1
- Upstream
- Higher version available: 1.6.0
- Last update
- to 1.5.0_1 · 81ec49f124
- Quarterly
- 2026Q4: 1.5.0_1
- WWW
- https://github.com/duosecurity/duo_api_ruby
- Links
- cgit · VuXML
Unaddressed and VuXML only (0)
No unaddressed CVE and nothing reported by
pkg audit for the packaged version 1.5.0_1.Fixed (0)
No VuXML entries for this package.
Problem reports (0) · open in Bugzilla, most recently changed first
None.
Commits (5)
security/rubygem-duo_api: update to 1.5.0 Changes: https://github.com/duosecurity/duo_api_ruby/releasesecd77e2c54
security/rubygem-duo_api: update to 1.4.0 Required for gitlab 17.10 Changes: https://github.com/duosecurity/duo_api_ruby/releasesb30ecd89ea
security/rubygem-duo_api: Add NO_ARCH Approved by: portmgr (blanket)f2f0ed8e7c
www/gitlab-ce: added newly required ports for version 15.103ab74c0449