- Document recent vulnerability in mail/mutt (CVE-2014-0467)48f59b1b9b
Port details
security/vuxml 1.1_6
Vulnerability and eXposure Markup Language DTD
Port info
- Maintainer
- ports-secteam@FreeBSD.org
- Packages
- latest: 1.1_6
- Upstream
- up to date
- Last update
- to 1.1_6 · d30441ad3d
- Quarterly
- 2026Q4: 1.1_6
- WWW
- https://vuxml.freebsd.org/
- CPE
- not set in the port, and none could be determined, and that does not mean none exists
- Links
- cgit · VuXML · Report wrong data
Install
- Package
# pkg install vuxmlinstalls 1.1_6 fromlatest; fromquarterly(2026Q4) 1.1_6- Port
# cd /usr/ports/security/vuxml && make install clean- Size
- 9.7 KiB download · 40 KiB installed
- License
- BSD2CLAUSE
Packages by version and architecture
latest
| FreeBSD version | amd64 | aarch64 | i386 |
|---|---|---|---|
| FreeBSD 16 | 1.1_6 | 1.1_6 | – |
| FreeBSD 15 | 1.1_6 | 1.1_6 | – |
| FreeBSD 14 | 1.1_6 | 1.1_6 | 1.1_6 |
quarterly (2026Q4)
| FreeBSD version | amd64 | aarch64 | i386 |
|---|---|---|---|
| FreeBSD 15 | 1.1_6 | 1.1_6 | – |
| FreeBSD 14 | 1.1_6 | 1.1_6 | 1.1_6 |
version as in the ports tree (latest) or the most common one (quarterly) · different version · ✗ not built · – no packages for this platform. Package sets that have not been rebuilt for 60 days are left out.
Dependencies
Depends on 5
- lang/python312 3.12.15 25 unaddressed
- textproc/libxslt 1.1.45
- textproc/xhtml-basic 1.0.20001219_2
- textproc/xhtml-modularization 1.0.20010410_1
- textproc/xmlcatmgr 2.2_4
Run and library dependencies of the package on latest. Build dependencies are not in the package index.
Required by 0
No package on latest depends on it.
Packages on latest that depend on it directly.
Unaddressed and VuXML only (0)
No unaddressed CVE and nothing reported by
pkg audit for the packaged version 1.1_6.Fixed (0)
No VuXML entries for this package.
Problem reports (5) · open in Bugzilla, most recently changed first
| PR | Summary | Status | Changed |
|---|---|---|---|
| 295797 | maintainer-feedback? security/vuxml: fix nginx ranges vulnerable to CVE-2026-9256 | In Progress | 2026-07-17 |
| 295836 | maintainer-feedback? security/vuxml: Multiple vulnerabilities in py-django | New | 2026-06-04 |
| 291717 | security/vuxml: add entry for uriparser < 1.0.0 | New | 2025-12-16 |
| 288090 | maintainer-feedback? security/vuxml: make validate warnings after update to new libxml2 | New | 2025-07-08 |
| 270795 | security maintainer-feedback? security/vuxml: taking port flavours into account in recent new entries | In Progress | 2025-07-01 |
Commits (8,359)
Vulnerability in sysutils/wemux12625c50b4
Document samba multiple vulnerabilities announced today.ba2b42fabd
Document asterisk vulnerabilities MFH: 2014Q127acbc0940
Document new vulnerabilities in www/chromium < 33.0.1750.149 Obtained from: http://googlechromereleases.blogspot.nl/ MFH: 2014Q12c5c5b07f4
Properly indent the last entry. Discussed with: kwm3de3e4c3e9
Unbreak vuxml. Submitted by: battlez MFH: 2014Q1eb8ecd511f
Document freetype2 vuln. MFH: 2014Q1edf50435a5
Reference xmms vulnerabilities: CVE-2007-0653 and CVE-2007-065404144618a5
Add security advisory for nginx-1.5.10.ec6ed33a36
Document new vulnerabilities in www/chromium < 33.0.1750.146 Obtained from: http://googlechromereleases.blogspot.nl/fdbeb7c3a6
security/gnutls is fixed for CVE-2014-0092 and CVE-2014-1959a4e2d15766
Document GnuTLS multiple certification verification issues.a0913136f5
Add an entry for the file DOS vulnerability, CVE-2014-19433cbe43a379
Use correct PORTREVISION for python33's CVE.e5378fe32b
security/vuxml: Sort Python entry references alphabetically MFH: 2014Q1 Reported by: remko122387a5b5
security/vuxml: Document CVE-2014-1912 for Python 2.7 - 3.3 Python: buffer overflow in socket.recvfrom_into() MFH: 2014Q1 Security: CVE-2014-1912af10367a5c
- add entry for subversion CVE-2014-003274902c701a
Report new vulnerability in otrs to vuxml Security: CVE-2014-16956d8c7c968c
Document new vulnerabilities in www/chromium < 33.0.1750.117 Obtained from: http://googlechromereleases.blogspot.nl/ MFH: 2014Q1395fee5cdd
The PostgreSQL Global Development Group has released an important update to all supported versions of the PostgreSQL database system, which includes minor versions 9.3.3, 9.2.7, 9.1.12, 9.0.16, and 8.4.20. This update contains fixes for multiple security issues, as well as several fixes for replication and data integrity issues. All users are urged to update their installations at the earliest op This update fixes CVE-2014-0060, in which PostgreSQL did not properly enforce the WITH ADMIN OPTION permission for ROLE management. Before this fix, any member of a ROLE was able to grant others access to the same ROLE regardless if the member was given the WITH ADMIN OPTION permission. It also fixes multiple privilege escalation issues, including: CVE-2014-0061, CVE-2014-0062, CVE-2014-0063, CVE-2014-0064, CVE-2014-0065, and CVE-2014-0066. More information on these issues can be found on our security page and the security issue detail wiki page. Security: CVE-2014-0060,CVE-2014-0061,CVE-2014-0062,CVE-2014-0063 CVE-2014-0064,CVE-2014-0065,CVE-2014-0066,CVE-2014-0067083cb42200
- Last whitespace change - Sort CVE entries Notified by: remkob9028d9747
Document the latest PMA security advisory: PMSA-2014-1 The version of PMA currently in ports (since 2014-02-09) is not affected.828b9bd31b
Add CVE entry to references Notified by: remko590a234fdb
whitespace Notified by: remkocc7bdc55ab
Document Jenkins Security Advisory 2014-02-1485078555a9
- Document recent vulnerabilities in www/lighttpd407bb25343
Document phpmyfaq vulnerabilities2852c730f7
Update VUXML entry on recent otrs vulnerabilities Suggested by: remko@422b50415a
Update the latest flash security advisorye864d745c6
Report the latest flash security issuedd9698813c
Document mozilla vulnerabilities Reviewed by: flo0b4b153416
- Add modified date to libyaml entry4498e6478a
- Add libyaml to the libyaml vulnerability entry69d0952ada
- Document libyaml vulnerability in pkg Security: CVE-2013-63936f575a4072
Use the same URL as in blockquote. Submitted by: remko5f3a57aa59
- Fix format78248c90c1
Document socat vulnerability. Security: CVE-2014-001900017260bd
2 new OTRS vulnerabilities Security: CVE-2014-14716ee542230d
rt42-4.2.1_3, which appears only on the 2014Q1 branch, should also be counted as not vulnerable.0970b9204b
Document vulnerabilities in www/chromium < 32.0.1700.102 Obtained from: http://googlechromereleases.blogspot.nl/30a5132038
Formatting fixes Submitted by: remko71c9c356da
- Fix style for strongswan entry Reported by: remkofc6750fe4f
vuxml entry concerning the recent security advisory about www/rt42 from 4.2.0 to 4.2.2 inclusive. This is slightly unusual in the the fix is applied to a completely different port mail/p5-Email-Address-List which www/rt42 depends on.. Security: d1dfc4c7-8791-11e3-a371-6805ca0b3d42baf0ccf5c5
- Fix typo in last entry Reported by: bz6d38c4ccc3
- Document multiple DoS vulnerabilities in strongswan Security: CVE-2013-5018 Security: CVE-2013-6075 Security: CVE-2013-6076df0fed0b8a
Document Varnish HTTP Cache < 3.0.5 DoS Vulnerability Reviewed by: remko86d431b7f3
Update flash to 11.2r202.335 Report security issues PR: ports/185790 Reported by: Tsurutani Naoki <turutani@scphys.kyoto-u.ac.jp>038bc3cf36
Cleanup the HTMLDOC entry, long lines and remove the ... entries because I think it's not needed. Also adjust the previous entry by indenting correctly. Hat: secteam Facilicated by: Snow B.V.988c8629b6
Document HTMLDOC < 1.8.28 vulnerability.5ef4b9d0ad