Document "bugzilla" - multiple vulnerabilities.c58bbd0e66
Port details
security/vuxml 1.1_6
Vulnerability and eXposure Markup Language DTD
Port info
- Maintainer
- ports-secteam@FreeBSD.org
- Packages
- latest: 1.1_6
- Upstream
- up to date
- Last update
- to 1.1_6 · 898db4939a
- Quarterly
- 2026Q4: 1.1_6
- WWW
- https://vuxml.freebsd.org/
- CPE
- not set in the port, and none could be determined — that does not mean none exists
- Links
- cgit · VuXML · Report wrong data
Install
- Package
# pkg install vuxmlinstalls 1.1_6 fromlatest; fromquarterly(2026Q4) 1.1_6- Port
# cd /usr/ports/security/vuxml && make install clean- Size
- 9.7 KiB download · 40 KiB installed
- License
- BSD2CLAUSE
Packages by version and architecture
latest
| FreeBSD version | amd64 | aarch64 | i386 |
|---|---|---|---|
| FreeBSD 16 | 1.1_6 | 1.1_6 | – |
| FreeBSD 15 | 1.1_6 | 1.1_6 | – |
| FreeBSD 14 | 1.1_6 | 1.1_6 | 1.1_6 |
quarterly (2026Q4)
| FreeBSD version | amd64 | aarch64 | i386 |
|---|---|---|---|
| FreeBSD 15 | 1.1_6 | 1.1_6 | – |
| FreeBSD 14 | 1.1_6 | 1.1_6 | 1.1_6 |
version as in the ports tree (latest) or the most common one (quarterly) · different version · ✗ not built · – no packages for this platform. Package sets that have not been rebuilt for 60 days are left out.
Dependencies
Depends on 5
- lang/python312 3.12.15 25 unaddressed
- textproc/libxslt 1.1.45
- textproc/xhtml-basic 1.0.20001219_2
- textproc/xhtml-modularization 1.0.20010410_1
- textproc/xmlcatmgr 2.2_4
Run and library dependencies of the package on latest. Build dependencies are not in the package index.
Required by 0
No package on latest depends on it.
Packages on latest that depend on it directly.
Unaddressed and VuXML only (0)
No unaddressed CVE and nothing reported by
pkg audit for the packaged version 1.1_6.Fixed (0)
No VuXML entries for this package.
Problem reports (6) · open in Bugzilla, most recently changed first
| PR | Summary | Status | Changed |
|---|---|---|---|
| 300264 | maintainer-feedback? security/vuxml: correct double-encoded UTF-8 in Spotipy entry c3fb48cc | In Progress | 2026-10-29 |
| 295797 | maintainer-feedback? security/vuxml: fix nginx ranges vulnerable to CVE-2026-9256 | In Progress | 2026-07-17 |
| 295836 | maintainer-feedback? security/vuxml: Multiple vulnerabilities in py-django | New | 2026-06-04 |
| 291717 | security/vuxml: add entry for uriparser < 1.0.0 | New | 2025-12-16 |
| 288090 | maintainer-feedback? security/vuxml: make validate warnings after update to new libxml2 | New | 2025-07-08 |
Show all 6
| PR | Summary | Status | Changed |
|---|---|---|---|
| 270795 | security maintainer-feedback? security/vuxml: taking port flavours into account in recent new entries | In Progress | 2025-07-01 |
Commits (8,355)
Document PHP remote code vulnerability.c6e5cad6e2
Add vuxml entry for mathopd directory traversal vulnerability. PR: 164717 Submitted by: Michiel Boland <michiel at boland dot org> Security: 6e7ad1d7-4e27-11e1-8e12-90e6ba8a36a22dfc10ae52
- adjust ordering for latest apache entry Spotted by: remko51baa2a443
MITRE is spelled in all capital letters.5830e12953
document latest Apache vulnerabilities PR: ports/164675 Reviewed by: crees, eadler Approved by: crees (mentor)4072aa72ae
document recent mozilla vulnerabilities6274076f75
Correct versions for sudo format string vulnerability. Noticed by: pluknet@9469f118e6
Document sudo format string vulnerability.f52c00129c
Document missing FreeBSD Security Advisories: - SA-11:01.mountd - SA-11:04.compress - SA-11:09.pam_ssh - SA-11:10.pam Modify existing entries to document (add/adjust modified tag for all): - SA-11:06.bind - Add FreeBSD package and freebsdsa - SA-11:07.chroot - Add FreeBSD package - SA-11:08.telnetd - Add FreeBSD package, freebsdsa and a relevant URL64fc5c8e07
- Adjust formatting for 93688f8f-4935-11e1-89b4-001ec9578670b61a694fcb
- Document vulnerabilities in mail/postfixadmin (CVE-2012-0811, CVE-2012-0812)aac300fb27
- Cleanup & Formating8028d5d75e
- Document vulnerability in converters/mpackbbd81bc03b
- Document vulnerabilities in print/acroread9 (prior to 9.4.7)c962dd0847
- update entry fixed in chromium-16.0.912.75 (CVE-2011-3925) - add entry for vulnerabilities fixed in chromium-16.0.912.77 Security: CVE-2011-[3924-3928]16a9e84570
Fix build while chanting "I will run make validate". :( Pointyhat to: wxs@c2eadec5a9
Add CVE for recent spamdyke buffer overflows.922cfdc700
Document multiple vulnerabilities in wireshark, all of which have already been fixed in our port.1c43d9e4b5
Whitespace cleanup.7680d3a7ee
- Document buffer overflows in spamdyke.b0e58390b7
Fixup to please "make tidy". No need to wrap this line.7af0ce78af
- Add CVE for spamdyke STARTTLS plaintext injection.f7abfc32d3
- Fix affected rubygem-rack version: add ,3 as PORTEPOCH=3 is restored53047632e2
- Correct package range in 5c5f19ce-43af-11e1-89b4-001ec9578670 - Add databases/redis to the affected list for 91be81e7-3fea-11e1-afc7-2c4138874f7dea58224d2e
- Fix formatting/topic in 91be81e7-3fea-11e1-afc7-2c4138874f7d Reviewed by: wxs50d0515bae
- Document security vulnerability in security/openssl (CVE-2012-0050)b1ad3f29a1
fix uuid on latest tomcat vulnerability Approved by: crees, rene (implicit)d0df02bde5
- Fix modified date; - Add more ruby variants.c4a7239990
Update 91be81e7-3fea-11e1-afc7-2c4138874f7d to cover ruby+no-pthreads as well. Spotted by: Kevin Oberman <kob6558 gmail.com>9cc3084a80
- document asterisk remote crash vulnerability9bb456e9a3
Document recent vulnerability of Apache Tomcat Server. Approved by: rene (mentor)a7643c4831
Sigh, should have used <lt> instead of <gt>. Pointy hat to: delphijc31805e285
php52-exif no longer vulnerable to CVE-2011-4566 as of 5.2.17_668863285bc
Fix the version range for ruby. The stock version is affected.70891f498b
There was no patch release in rubygem-rack 1.3.5_*, so just say < 1.3.6.a086c7a388
- Fix affected rubygem-rack version: it should be _3 for PORTREVISION=3de6ab07a49
Fix CVE URL in recent OpenTTD entry.5d32ae1fe3
Unexpand (convert leading spaces to tabs when possible).7d37987d66
Document recent vulnerability of OpenTTD game server. Reported by: Ilya Arkhipovc461abab60
PHP5 had its own entry for this vulnerability, so remove this. Pointed out by: ohauer6e503fa51d
Add node < 0.6.7 (for V8).0eb14b36f2
Add v8 < 3.8.5 (CVE-2011-5037).afcbe7e393
Add PHP < 5.3.9 (CVE-2011-4885).6a1e1996a3
Add Multiple implementations denial-of-service via hash algorithm collision. Currently only JRuby, Ruby, and Rack are mentioned. More to follow.ede38e71f2
Add missing URL reference to last commitee625b51b8
Add relevant FFmpeg vulnerabilities from Ubuntu USN-1320-159b3f246c1
- clean upf3391e322e
- Document vulnerabilities in security/openssl -- CVE-2011-4108, CVE-2011-4109, CVE-2011-4576 -- CVE-2011-4577, CVE-2011-4619, CVE-2012-0027196173d5b1
- Document vulnerability in net/isc-dhcp42-server (CVE-2011-4868)91611c8833