CVE details
CVE-2026-41920
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.
- Score
- 7.0 high
- Published
- 2026-07-29
- Links
- NVD · cve.org · Report wrong data
Matched ports (1)
| Port | Package | Version | Status | Maintainer |
|---|---|---|---|---|
| www/trafficserver | trafficserver | 10.1.0 | unaddressed | gaod@hychen.org |
Template for a VuXML entry
Range taken from the CVE record, check it before committing. make newentry in security/vuxml creates the vid.
<vuln vid="FIXME (make newentry)">
<topic>FIXME -- FIXME</topic>
<affects>
<package>
<name>trafficserver</name>
<range><lt>9.2.15</lt></range>
</package>
</affects>
<description>
<body xmlns="http://www.w3.org/1999/xhtml">
<p>Improper Access Control vulnerability in Apache Traffic Server.
This
issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from
10.0.0 through 10.1.3.
Users are recommended to upgrade to version
9.1.15 or 10.1.4, which fixes the issue.</p>
</body>
</description>
<references>
<cvename>CVE-2026-41920</cvename>
<url>https://nvd.nist.gov/vuln/detail/CVE-2026-41920</url>
</references>
<dates>
<discovery>2026-07-29</discovery>
<entry>2026-10-26</entry>
</dates>
</vuln>