CVE details
CVE-2026-59263
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Score
- 1.9 low
- Published
- 2026-11-04
- Links
- NVD · cve.org · Report wrong data
Matched ports (1)
| Port | Package | Version | Status | Maintainer |
|---|---|---|---|---|
| editors/openoffice-4 | apache-openoffice | 4.1.17_3 | fixed by update | office@FreeBSD.org |